
HSK Ed Tech help guide - Students 1 

 

 

  

  

  

 

 

THIS RESOURCE WILL BE EXPANDED TO ANSWER QUERIES WE RECEIVE, MAKE 

SURE YOU ACCESS THE MOST UP TO DATE INSTRUCTIONS BY RETURNING TO 

CANVAS TO VIEW THIS DOCUMENT. 

 

Contents 
Edit your text in Word ............................................................................................................................. 2 

Check you have PowerPoint installed ................................................................................................ 2 

Step by step instructions ....................................................................................................................... 3 

Set the size of the slide ...................................................................................................................... 3 

Copy and paste text from your word document into text boxes in PowerPoint ................. 4 

Resize text boxes and position to create a layout that will be easy to follow ..................... 5 

Add format to paragraphs and headings ....................................................................................... 6 

Add background boxes with borders ............................................................................................. 7 

Add images .......................................................................................................................................... 10 

Add a border to the page ................................................................................................................. 11 

Add a background colour ................................................................................................................ 12 

Save your poster as you go ................................................................................................................ 12 

Troubleshooting and support ............................................................................................................. 12 

Submitting your poster assignment ................................................................................................. 12 

Exporting as PDF ready to get printed (optional) .......................................................................... 13 

 

 

 

 

Step by step – Creating a poster submission 

of an assignment 

Student version 

 

S 

 

1. In Adobe Acrobat/Reader, click on the bookmark buttons 
2. In a desktop browser, first move the cursor to the screen’s edges 

to unhide the mini toolbar, then access the bookmark buttons 

Internet Explorer users should click on the Adobe 

Acrobat/Reader icon to reveal the main toolbar 

Accessibility note: 

Bookmark icon examples 

3. You can also access a video tutorial version if preferable. 

https://youtu.be/pht3sMcfYQg
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We’re using PowerPoint in this step by step because it’s a commonly used professional tool and 

positioning, shape formatting and layer editing are transferable skills within the rest of the 

Microsoft Office suite. 

 

Edit your text in Word 
 

You’re starting point should be a word document with your title, subheadings and concise 

paragraphs. 

Editing your plain text in word before you start styling the poster in PowerPoint is 

recommended as the information is the most important part not the style. The following step 

by step avoids the use of pre-existing templates so that the style of your poster doesn’t restrict 

the information you convey. 

 

Method summary 

• Edit text in Word 

• Copy and paste text from the word document into text boxes in PowerPoint  

• Resize text boxes and position to create a layout that will be easy to follow 

• Add style to paragraphs and headings 

• Add background boxes with borders 

• Add images 

• Add a border to the page 

• Add a background colour 

 

Check you have PowerPoint installed 
 

 

1. Check to see if you have PowerPoint software version 2016 or 365 - search for 

‘PowerPoint’ in Start (Windows icon in your taskbar) or open PowerPoint, click on ‘File’ 

and then ‘Account’. 
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If you are using PowerPoint software version 2016 or 365, continue to 3. 

 

2. If you do not have PowerPoint 2016 or 365, go to your StudyNet Home page and use 

the Office 365 link to install the new Office 365 software.  

 

Here is a video tutorial: How to access and install Office 365 
 

You have access to this subscription to Microsoft Office 365 until 6 months after you leave. 

 

Step by step instructions 
 

These instructions are based on PCs using Windows 7. Please contact your tutor if you require 

instructions for a Mac. 

 

3. Open the PowerPoint software. 

 

4. Open a new presentation. 

 

Set the size of the slide 
 

5. Set the slide size to A0 

 

• Go to the top menu and select the Design tab, in the ‘Customize’ area select the 

‘Slide Size’ option and ‘Custom Slide Size…’ 

• Within this window select portrait 

• And enter you dimensions for A3 = Width 84.1 cm x Height 118.9 cm 

 

 

 

 

 

https://player.vimeo.com/external/289642508.hd.mp4?s=ca80374f297317ace7ee8b757f6b7234434c92da&profile_id=174


HSK Ed Tech help guide - Students 4 

Copy and paste text from your word document into text boxes in 

PowerPoint 
 

TRAINING VIDEO:  Add, resize and format text boxes 

 

TIMESAVING TIP:  Use the shortcut keys CTRL+C to copy and CTRL+V to paste 

Hold the Alt key while tapping on the Tab key to move between 

programs/windows 

 

6. To add a text box to your slide: 

• Go to the top menu and select the ‘Insert’ tab 

• Open the ‘Text’ options (right side) 

• Select ‘Text Box’ 

• Click (but don’t release pressure) and drag from where the 

text box should begin to where it’s large enough for your 

first title/paragraph and release 

 

 

 

 

 

 

 

 

 

 

 

 

• Copy and paste your first title/paragraph from you word document into your text 

box 

• Repeat the process ensuring your titles and paragraphs are each in their own 

text box 

 

 

 

https://support.office.com/en-us/article/Video-Add-resize-and-format-text-boxes-294aa1e1-b4a5-4e28-aa7e-3bf3e46a7ce5?wt.mc_id=AID573689_QSG_141920
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Resize text boxes and position to create a layout that will be easy to 

follow 
 

TRAINING VIDEOS:   

• Add, resize and format text boxes 

• Group and ungroup shapes, pictures, and objects 

 

AVOIDING CONFUSION TIP: Clicking into the interior of a text box activates the text editing 

options, clicking on the border/edge lets you reposition the box.  

TIMESAVING TIP: You can group the text boxes and layers to make it easier to move more than 

one of them at the same time: 

• Press the Shift key as you click on multiple text boxes 

• Whilst still holding Shift, right-click on one of the boxes 

• Select the ‘Group’ options and click on ‘Group’ 

 

 

 

 

 

 

 

 

 

 

7. To resize a text box: 

• Click on the text box to make it active 

• Click, hold and drag on the corner pins 

• Release once the text box is the correct size  

 

8. To position the Text Box: 

https://support.office.com/en-us/article/Video-Add-resize-and-format-text-boxes-294aa1e1-b4a5-4e28-aa7e-3bf3e46a7ce5?wt.mc_id=AID573689_QSG_141920
https://support.office.com/en-us/article/Video-Group-and-ungroup-shapes-pictures-and-objects-fc1da3cf-c721-45fd-b7d1-c470eec95bab?wt.mc_id=AID573689_QSG_141920
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• Click onto its border/edge, hold and drag to desired location 

• Release once the text box is in the desired location 

 

9. Take some time to get the layout right, the layout you chose can convey: 

• the flow or order in which you should read  

• the importance of the different elements 

• the relationship between information (e.g. opposing views, groupings, patterns)  

 

Add format to paragraphs and headings 
 

PLEASE NOTE: For guidance on the preparation of your references please refer to the 

assignment information unit  

 

TIMESAVING TIP: You can select multiple text boxes at 

once by holding the Shift key as you click on them one 

after another. If you set a text format with multiple text 

boxes selected, it will set that format for all of the 

selected boxes.   

 

 

 

 

10. Font size - Select a consistent size for the title, headers and paragraph text: 

• Select all the text boxes that you want to have the same size (see tip above) 

• Go to the ‘Home’ tab in the top menu and the ‘Font’ section.  

• If your titles are in the same text box as your 

paragraph text, click into the text box and 

highlight the individual text before selecting a 

font size 

 

 

• A guide font size for A0 paper would be 50pt. 
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11. Select font(s): 

• If you pick a common font it will be easier for people to read 

• Sans-serif fonts like Arial, Calibri and Helvetica (UH font) don’t have ‘ticks’ and 

‘tails’ so are easier to read for some people 

 

Add background boxes with borders 
 

TRAINING VIDEOS: 

• Draw shapes  

• Format shapes 

• Stack shapes, pictures and objects 

AVOIDING CONFUSION TIP 1: All the different text boxes and shapes we’ve added could 

overlap, so it’s important to be able to control which layers are on top and which are at the 

bottom. Right-clicking on a shape or a text box’s edge/border reveals extra options that include 

how far back or forward you’d like the layers to be.  

 

 

 

 

 

 

 

 

 

 

AVOIDING CONFUSION TIP 2: To change the format of a text box, shape or 

image layer you must first click on the layer to reveal the format options. 

 

https://support.office.com/en-us/article/Video-Draw-shapes-16190802-1be2-4e09-a809-d4edffa37a3f?id=AID573689_QSG_141920
https://support.office.com/en-us/article/Video-Format-shapes-5b4c9678-09a2-4529-a081-bf326c58f5a7?wt.mc_id=AID573689_QSG_141920
https://support.office.com/en-us/article/Video-Stack-shapes-pictures-and-objects-fccf3cb2-cb5c-494f-b8bb-c2b85e1ba123?wt.mc_id=AID573689_QSG_141920
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STYLING TIP: Adding a small amount of colour to your poster will 

make it more interesting however lots of bold colours may distract 

from your text so: 

• Limit the number of colours you use 

• If a colour is covering a large area pick a lighter version 

• If you need to make a smaller detail stand out pick a darker 

version 

• Limiting the colours you use to decorate your poster gives greater emphasise to the 

colours you may use to convey information in graphs and diagrams 

 

12. Create a shape with an outline to use as a background box for your text: 

 

• Go to the top menu and select the ‘Insert’ tab 

 

 

 

• Go to the ‘Illustrations’ group 

• Select the ‘Shapes’ options 

 

 

 

 

 

 

 

• Select an appropriate background shape, rectangle/rounded rectangle 

Select lighter 

colours to cover 

wider areas 

Select darker 

colours to make 

details stand out 
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• Click (but don’t release pressure) and 

drag from where the shape should begin 

to where it should end, making the shape 

large enough to provide a border to your 

first text box.  

 

 

 

13. Resize your shape if necessary 

• Select the shape to reveal the corner pins 

• Click on a corner pin (don’t release pressure) and drag it until your shape is the 

desired size 

 

14. Add a background colour to your shape and darker border colour 

• Click on your shape to activate the ‘Format’ option in the top 

menu (see tips at beginning of section) 

• Go to the ‘Shape Styles’ area in the top menu, select the ‘Shape 

Fill’ options and the select a light colour 

• Select the ‘Shape Outline’ options and select a darker version of 

that colour 

 

15.  Click inside the shape (don’t release pressure) and reposition your shape in the centre 

of your text box 

 

 

16. Right click inside the shape and select ‘Send to 

Back’.  
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AVOIDING CONFUSION TIP: The text box will now be in 

front of the border shape, this means to select the 

border shape you’ll have to click where the border 

shape extends out beyond the text box. 

 

 

17. Repeat steps 12-16 for all your text boxes 

 

Add images 
 

THESE STEPS PROVIDE INSTRUCTIONS BASED ON THE GOOGLE CHROME WEB BROWSER 

18. Find images online that represent some of the ideas within your text: 

• Go to a web browser 

• Think of something visual that represents your topic but is also likely to have 

been photographed or illustrated, type keywords for this into the search bar 

• Select an ‘Images’ search  

• Select ‘Tools’  

• Expand the ‘Size’ drop-down list and select ‘Large’ (this will remove low 

quality/resolution images) 

• Expand the ‘Usage rights’ drop-down list and select ‘Labelled for reuse with 

modification’. This makes it more likely a large image will be obtainable that you 

have permission to use 

 

 

 

• Pick the best image from the search results 
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19. Make sure you are saving the biggest version of the image and 

not a smaller thumbnail 

• Right-click on the image and select ‘Open image in a new 

tab’ 

• Save the image to your computer by right-clicking on the 

image and selecting ‘Save Image As’ 

OR 

• If the image is from an image archive, click on the thumbnail image in the search 

results to take you to the image archive website 

• Select a free download option at the highest resolution available 

 

20. Add your image to your poster in PowerPoint 

• Back in PowerPoint, select the ‘Insert’ tab in the main menu 

• In the ‘Images’ area, select the ‘Pictures’ tool 

• Navigate to your image, select it and click on ‘OK’ to insert 

 

21. Resize your image as per ‘Add background boxes with borders’ step 13 

• Keep an eye on the ratio of width to height, select ‘Undo’ if it changes and resize 

again whilst pressing Shift to avoid distorting the image 

 

22. Position your image  

• Click on the image (don’t release pressure) and drag the image to your desired 

area 

Add a border to the page 
 

23. Add a border to the page 

• Add a shape as per ‘Add background boxes with borders’ step 12 

• Resize the shape so it is equally spaced from the edge of the slide, see step 13 

above 

• Remove the fill from this shape by following ‘Add background boxes with 

borders’ step 14 but instead of selecting a colour select ‘No fill’ 

• Right-click on the border line to reveal options (right-clicking inside the shape 

won’t work as the fill has been removed) and select ‘Send to Back’ 
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Add a background colour 
 

24. Select the ‘Design’ tab from the top menu 

25. Open the format background options 

26. With the solid fill bullet selected, pick your desired colour 

under the paint bucket icon 

27. Once you’ve selected your colour, you may want to select 

the ‘Gradient fill’ bullet to create a transtion from the lighter 

colour you’ve been using in your design to a darker 

 

 

Save your poster as you go 
 

Make sure you save you poster regularly and if you’re going to make any drastic changes you’re 

unsure will look right, you can always ‘Save As’ a new version to keep where you had got to 

previously separate. 
 

Troubleshooting and support 
 

Please contact your tutor if you have any difficulties and they can refer you on to the necessary 

support. 

 

Submitting your poster assignment  
 

Once you have completed the design of your poster, check the instructions under the 

Assignment tab on StudyNet. Instructions can also be found in the Assessment Information unit 

on the ‘Units’ page. There may be tasks to complete prior to submission and specific 

instructions on how you should submit.  
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Exporting as PDF ready to get printed (optional)  
 

28. Saving your poster as a 

PDF as well will ensure it 

looks the same to anyone 

that views it: 

• In the top ribbon 

select ‘File’ in the 

top menu 

• Select ‘Export’ 

• Select create 

PDF/XPS 

• Select a location to 

save the document 

• Select ‘Publish’ 
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